Call now to talk to an automation expert — (512) 345-2211

Knowledge Base

Enter search queries below or use the tag links to the right to browse the knowledge base by category (Show All Tags).


How to use TLS 1.2 with Robo-FTP

TLS 1.2 is supported with Robo-FTP 3.10 and greater. Robo-FTP will automatically negotiate with the server, so you do not need to do anything to specify TLS 1.2.

Article last updated: 2019-04-26

Tags: TLS, Robo-FTP

Need help figuring out where to start?

Our sales staff is available to answer product questions and help you determine if Robo-FTP is a good match for your project.

Call Now: (512) 345-2211