Call now to talk to an automation expert — (512) 345-2211

Knowledge Base

Enter search queries below or use the tag links to the right to browse the knowledge base by category (Show All Tags).


Is it possible to install Robo-FTP 3.7 or later on a computer running Windows 2000?

Robo-FTP 3.7

Robo-FTP 3.7 is only officially supported on Windows XP and later.

It is possible to install Robo-FTP on a fully patched Windows 2000 computer. In addition to all the service packs and hotfixes, you'll need to download version 2.0 of the Microsoft .NET Framework and perhaps an updated version of the Windows Installer service.

You also need to run the regdll.bat in the Robo-FTP 3.7 installation directory before you launch Robo-FTP for the first time.

On Windows 2000, only one version of Robo-FTP can be active at any given time, even with the default "side by side" installation. Any time you wish to switch between versions you'll need to run the version of regdll.bat included in the installation directory of the version you intend to run.

Robo-FTP 3.8

Robo-FTP 3.8 and later do not run on Windows 2000 or earlier.

Article last updated: 2016-10-06

Tags: Windows 2000, Robo-FTP

Need help figuring out where to start?

Our sales staff is available to answer product questions and help you determine if Robo-FTP is a good match for your project.

Call Now: (512) 345-2211