Call now to talk to an automation expert — (512) 345-2211

Knowledge Base

Enter search queries below or use the tag links to the right to browse the knowledge base by category (Show All Tags).


A public key created with GnuPG v1.0.6 produces an error when trying to import it to Robo-FTP v1.50.0.

There is a bug in GnuPG v1.0.6 which caused it to fail to parse trust packets correctly. Upgrade to a newer version of GnuPG (Robo-FTP v1.50.0 uses v1.2.1).

We've also found that if you import the key into PGP Corporation's PGP Desktop and then export it, the resulting key is useable.

Article last updated: 2019-04-28

Tags: Robo-FTP, GPG, PGP

Need help figuring out where to start?

Our sales staff is available to answer product questions and help you determine if Robo-FTP is a good match for your project.

Call Now: (512) 345-2211