Call now to talk to an automation expert — (512) 345-2211

Knowledge Base

Enter search queries below or use the tag links to the right to browse the knowledge base by category (Show All Tags).


I just attempted to install Robo-FTP v2.1 on a Windows NT 4 server and I receive an error message. What is wrong?

More then likely this older version of Windows has a version of Internet Explorer prior to 6.0 installed. We know this problem occurs with IE 2.0 and IE 5.5 but the problem disappears when IE 6.0 is installed. So upgrade IE to 6.0 or later, or move Robo-FTP to a PC with a more modern version of Windows.

Article last updated: 2016-08-30

Tags: Installation, Robo-FTP

Need help figuring out where to start?

Our sales staff is available to answer product questions and help you determine if Robo-FTP is a good match for your project.

Call Now: (512) 345-2211